failed to complete my reinstallation on mac mini 4,1

Discussion in 'Mac mini' started by dani4wd, May 18, 2013.

  1. dani4wd macrumors newbie

    Joined:
    May 18, 2013
    #1
    Hi guys,


    my Macmini4,1 @ 2.40 GHz (x 2), 2048 MB RAM failed to load the OS and right after I started to reinstall the OS again with original DVD it all went fine, but after a few attempt to update my OS IT FAILED to update and i try few times until my os stop responding and which i did try to reinstall the OS in which I have failed to do so.


    things I have done so far:

    1.PRAM done!

    2.Apple Hardware Test done! (at first I had difficulties to finish the test but after a few attempts it was no issue in hardware)

    3.pull the plug out and also memory ram and left it for a while with no connection and electricity

    4.I have try to create image file of my hard drive in disk utilities but failed due to few factors (file is too big, input/output error) so I haven't be able to back up my data, is there any format I have to use to back up my data?

    5.erase unused space with disk utilities

    6.verify and repair hard disk few times until there was no issue at all

    7.verify and repair permission for the Macintosh HD


    I have also attached my installer log report for more information.


    Please check the log report, as I have no clue whatsoever with this report after reading it for a few times.
     

    Attached Files:

  2. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #2
    You're getting a crash while running the installer, which suggests bad hardware. Particularly if that's after previous failures to run the OS.

    The particular crash is often associated with bad memory. An easy and relatively cheap test would be to buy all new RAM for your Mac (it will take up to 8Gb). If that fixes the problem, it will also improve the performance of your Mac.

    You want 2 x 204-pin PC3-8500 (1066 MHz) DDR3 SO-DIMM.
     
  3. dani4wd thread starter macrumors newbie

    Joined:
    May 18, 2013
    #3
    Hi ben,

    thanks for your reply. is this what it says in the installer log ?

    because, I had exchange my memory ram with my friends about 2 years ago one failed few months back and now is the second one having issue. the problem is I bought this in singapore and I need to send them back for change which I think cost me less. Ill give it a try and share the result here.

    thank you
     
  4. dani4wd thread starter macrumors newbie

    Joined:
    May 18, 2013
    #4
    problem solved

    Hi guys,

    I manage to change my memory ram to new ones and it seems there were no issue with my old rams as my friend now using them in his macbook.

    any how I also did a timemachine back up which help me not to lose any data and erase "zero data" format and I did a new installation of OS and everything seems fine now.

    Thank you ben for your support.
     

Share This Page