"Failed to Load TastyappsAVplugin Plugin"

Discussion in 'Mac Apps and Mac App Store' started by Fixx, May 13, 2009.

  1. Fixx macrumors newbie

    Joined:
    May 13, 2009
    #1
    Kay... so I Installed all the updates (had been putting them off if they were not vital) and now I am on Mac OSX 10.5.7

    I opened all my usual apps... but when Safari opened it popped up an error...

    [​IMG]

    I have tried restarting, installing the beta again (been using the safari 4 beta for awhile now)... uninstalling the beta...

    Tried resetting safari...

    Tried searching for that file...

    and tried googling the info...

    And now I am at a lose, right now I am using firefox... but I would really like my safari back XD

    Help anyone?

    Addon: Forgot to mention... After that message pops up, Safari locks up...
     
  2. allan.nyholm macrumors 6502a

    allan.nyholm

    Joined:
    Nov 22, 2007
    Location:
    Aalborg, Denmark
    #2
    SIMBL plugins usually goes in Macintosh HD/Library/Application Support/SIMBL/Plugins/ or your home folder with similar path. Try looking there and remove the plugin with the name that you are given if it's there at all.

    I would maybe open up what ever Tastyapp you have and uncheck "Integrate with browser" or a similar wording - Maybe it's "Install Safari Plugin" !?
     
  3. Fixx thread starter macrumors newbie

    Joined:
    May 13, 2009
    #3
    Thank you very much :)
    I tried that with the harddrive... but not the home...
    didn't know they had the same thing :)
    and I will check my apps, thank you very much
     
  4. kinderadam macrumors newbie

    Joined:
    May 13, 2009
    #4
    can't find simbl

    I followed the directions but couldn't find SIMBL under the application thingy.... Is there a way to re download the missing plug in or whatever so it will work again???
     
  5. MacPrawn macrumors newbie

    Joined:
    May 19, 2009
    #5
    There is hope...

    Good morning all,

    I am the author of Videobox - and I am very sorry for the plugin troubles. It turns out we were quite ready for Mac OS 10.5.7 - but the way things are set-up with the new SAfari plugin, the plugin does not warn users of new versions of the application. We are working on that now.

    Concerning the current problem, the solution is quite simple: please download the latest version of Videobox (2.8.3) off our website (http://www.tastyapps.com) - it's free - and then launch the new Videobox version so it can upgrade the Safari plugin. Once you've done this, you should be good to go.

    Again, I deeply apologize.
     

Share This Page