Failed update+password on recovery mode

Discussion in 'macOS High Sierra (10.13)' started by akakig, Jun 13, 2017.

  1. akakig macrumors newbie

    Joined:
    Jun 13, 2017
    #1
    Hi guys, any suggestions on how to redo update and what password might be on recovery mode ?

    after update MacBook air is just hanging on the background photo and "thinking" endlessly,
    if I try to go into recovery it asks for the password that I have never set up.

    Please suggest something, key combinations did not help: reset not safe mode(holding shift).

    thank you!
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    How long is "endlessly"? I would let it go a minimum of 1 full hour before you give up on that.
    (but, that's just my opinion!)

    Do you have File Vault enabled on your Macbook Air?
    That's probably the reason that you are asked for a password when you try to boot to the Recovery system. The password would be the one that you use to unlock the drive (if you are using File Vault)
    But - when it asks for a password, is there a simple box, with a padlock icon? That may indicate that you have a firmware password enabled.
    And --- just to double-check, are you using the correct key combination to restart into the recovery system (which is Command + r ) ??

    Can you boot to single-user mode (restart, holding Command + s)? You will see some text scrolling down, with some possible disk commands to try, at the end of the text. You could also simply type in "exit" (without the quotes), then press enter. That gives you another method to boot to the normal system, so give it a try to see what happens - 10 or 15 minutes should be long enough for SOMETHING to happen there ...
     
  3. akakig thread starter macrumors newbie

    Joined:
    Jun 13, 2017
    #3

    Thanks DeltaMac,

    It is stuck for 2 hours now, and command +s just does black screen with cursor on it.

    I have never set vault or any passwords. Could it have aome default pass from apple after updating this to beta ?

    I tried my user password and apple password but with no luck as well.

    For recovery it has one big grey lock on top of the input line.

    Thank you!
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    How old is your MBAir?
    Can you boot to Diagnostics? (Restart, hold the letter D, should boot to a window where you can run the Diagnostic test.)

    You should call AppleCare, and describe what you have.
    The simple password window, with a padlock, shows that your computer is locked down. You can't get past that without the correct password.
    It's either a firmware (EFI) password (which, if you forget what that is, you have to call or take to Apple, or an Apple authorized service shop to unlock), OR, you have accidentally locked the system using Find My Mac. And, if your AppleID password doesn't do the trick, you have to talk to Apple, or take it in. The Find My Mac (iCloud) lock may not be recoverable, but let Apple tell you that for sure.

    Are you now getting the screen that says "Incorrect Passcode. Try again"?
    That will be another clue that you need to call AppleCare for support.
     
  5. akakig thread starter macrumors newbie

    Joined:
    Jun 13, 2017
    #5
    It is 2013 I believe.
    Cannot get into diagnostics mode and when I try reset pram it gives me big grey lock !

    can it be that update was not done properly and it is just stuck ?
    can I reformat damn thing from usb stick and reinstall whole system?

    Thanks DeltaMac.





     
  6. tywebb13 macrumors 68020

    Joined:
    Apr 21, 2012
    #6
    There is a rather more thorough version of diagnostics called "Apple Service Diagnostics".

    You need version ASD 3S156 for the 2013 mba.

    It comes with 2 bootable partitions, an os version and an efi boot version.

    You will need to put them on an external hd in 2 separate partitions.

    Then boot up with the option key to select which one to run.
     
  7. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #7
    Hmmm.... Yes, but in that event --- how would the OP boot to ASD, when the firmware or iCloud lock prevents booting to another drive or partition?

    @akakig: I think you are stuck. Call AppleCare, or take your MBAir to a "Genius", or to an Apple-authorized service provider. They are likely your next step, if they can help at all.
    Do you get a padlock screen, when you try to boot to the Diagnostics mode, too?
    Be sure to try that again, by restarting while holding the D key (no other keys need to be held for booting to Diagnostics)
    If you STILL get the same padlock screen, then that's pretty much all you can do. Call Applecare, or take to an Apple store (you will need to make an appointment, I believe.)
     

Share This Page