failing apps on iPod Touch 2nd Geneation

Discussion in 'iPod touch' started by chuchichan2524, Jan 26, 2009.

  1. chuchichan2524 macrumors regular

    Joined:
    Jun 17, 2005
    #1
    I've noticed so far that two applications that I've download fail to launch. They are Kotoba (a Japanese dictionary) and AIM.

    They worked just after I downloaded them, but after a few uses when I launch them, they briefly open and then shut down and I am brought back to the main home area.

    Am I doing something wrong, or are there some known problems like this with some apps?
     
  2. McShizzel macrumors regular

    Joined:
    Oct 29, 2008
    Location:
    Canada
    #2
    Did you try turning off the iPod for about a minute and then turning it back on sometimes this helps.
     
  3. chuchichan2524 thread starter macrumors regular

    Joined:
    Jun 17, 2005
    #3
    I just shutdown the iPod and restarted it (after about 1 minute). The same thing happens with the application I currently have installed (Kotaba).

    Have other people had problems with applications doing this?
     
  4. cmichaelb macrumors 68020

    cmichaelb

    Joined:
    Aug 6, 2008
    Location:
    Kansas
    #4
    Apps use to crash a lot more before the 2.2 firmware.

    You try doing a full restore.
     
  5. chuchichan2524 thread starter macrumors regular

    Joined:
    Jun 17, 2005
    #5
    Eventually all of my applications failed to start so I decided to format it (back to factory settings). During the reset I got an error that said it could not recognize the ipod. I can't remember the exact message but something like 0X000080001 was in it.

    So, eventually I discovered that if I connected it to the other USB port on my Mac Powerbook G4 it would pick it up with no problem.

    A bit strange...

    Anyways, the applications work now (knock on wood).
     
  6. scrappledog macrumors member

    Joined:
    Oct 21, 2008
    #6
    The noticeable one for me is always the N.Y. Times app. What a ridiculous situation. Every couple of months ... an update! ... that STILL CRASHES EVERY TIME YOU USE IT.

    If it worked as promised it'd be one of the best apps out there. Instead, it's the most aggravating piece of crap imaginable. Can't believe the Times doesn't just pull it until it actually functions.
     
  7. dvdhsu macrumors 6502a

    dvdhsu

    Joined:
    Mar 28, 2008
    Location:
    Palo Alto, CA
    #7
    What?
    I can't really see how that would happen.
    Perhaps something's wrong with your USB port.
    You should try plugging something else into it.
     

Share This Page