Failure to reinstall Mac OS X

Discussion in 'macOS' started by aciange, Sep 12, 2009.

  1. aciange macrumors newbie

    Joined:
    Sep 9, 2009
    #1
    I have had continual problems with my Macbook pro (which I think stemmed from installation issues) and was advised to archive and install Mac OS X.
    I have tried to do this and it won't work!!! The disk checks for consistency okay but once the installation commences it fails.
    The first time I tried the log said something like idle for 10 mins 1 connection open then idle for 20 etc etc up to 50 mins before I had to shut it down with the power button. I have now tried it a second time and the log just says "Extracting". Help please!!
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Did you have any computer problems with 10.5? If so maybe its a hardware issue.

    Did you try a clean backup, i.e., reformatting the drive and installing a clean copy of 10.6? That seems to be the preferred method.

    Also perhaps the SL disk is defective/scratched?
     
  3. aciange thread starter macrumors newbie

    Joined:
    Sep 9, 2009
    #3
    I am a novice. I don't know how to reformat the drive....and could you pls tell me what the SL disk is?!
    The situation I am now in is that I have chosen to restart using the disk (prompted as safest option) but I am just going around in circles. It appears that I can't even change my option to "erase and install".
     

Share This Page