Fan after fireware going WAY too fast

Discussion in 'MacBook Pro' started by Raptura, May 29, 2009.

  1. Raptura macrumors 6502

    Raptura

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Canada / London, UK
    #1
    After the firmware update earlier in the day, no matter what I do the right fan, most likely the GPU I'm guessing is going at insane speeds and it is so loud I can't do anything, even at full speaker the music is muffled cause of the fan.



    even after leaving it off for nearly 10 hours, I come home and immediately after I turn it on the fan goes insane.

    anything I can do to fix this?
     
  2. Raptura thread starter macrumors 6502

    Raptura

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Canada / London, UK
    #2
    btw, I downloaded smcfancontrol and it says my macbook is 52 Celcius and going nearly 4000rpm a minute
     
  3. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #3
    What are you running on your computer? Also with FanControl, you can set the fan speeds.
     
  4. Raptura thread starter macrumors 6502

    Raptura

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Canada / London, UK
    #4
    I have only Adium running as we speak, as the macbook pro starts up the fan is consistently loud.
    I set the fan speeds to the default and nothing is working.

    It's at 3600 rpm as we speak.

    It's ridiculously loud.
     
  5. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #5
    O RLY?


    Open Activity Monitor, set the view to "All Processes" and sort by CPU use? Does anything show up there?
     
  6. Ploki macrumors 68000

    Joined:
    Jan 21, 2008
    #6
    try resetting SMC.

    i cant install the firmware update! and its a november 08 mbp. :S
    but i have Fan control anyway.. (running 43 degrees celsius at 1500rpm atm ;) )
     

Share This Page