Fan Always On(RAM issue?)

Discussion in 'iMac' started by fleawannabe, Dec 21, 2011.

  1. fleawannabe macrumors regular

    Joined:
    Dec 16, 2011
    #1
    Before you read this keep in mind I am new at this

    I have a late 2007 Aluminum iMac that had 1gb of RAM.

    I received my RAM today and when I installed the two 2gb sticks from crucial my fans came on immediately upon start up. So I did some switching out of the sticks and came to the conclusion that one of the sticks will work in both slots without the fan coming on immediately. The other stick will only work in slot two, if I put that stick in slot one the fan comes on immediately. So i have the two sticks in now and the fan is not running crazy, it seems normal. But was my experience normal? How do I know my fan will come on when It needs to? Where do I look in my mac to see what the the fan is doing and what the temp is?

    I checked my about this mac and the mac is reading the RAM and the status says ok.

    Thank you in advance.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
  3. fleawannabe thread starter macrumors regular

    Joined:
    Dec 16, 2011
    #3
    the link for resetting the smc is not working...what does that do?

    The computer is running fine now but if switch the sticks my fan goes crazy from startup
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Resetting the SMC can correct fans spinning up without increased heat. The link is good, try again. You might try clearing your browser's cache and cookies.
    ScreenCap 37.PNG
     
  5. fleawannabe thread starter macrumors regular

    Joined:
    Dec 16, 2011
    #5
    Ok ill try again later. And I havent had much time to mess around with the mac since I upgraged the RAM but I still get a beach ball for a second when I first come to this forum and go to login in. Is that normal or expected?
     

Share This Page