Fan working more now since ML

Discussion in 'OS X Mountain Lion (10.8)' started by chilady1, Jul 26, 2012.

  1. chilady1 macrumors member

    chilady1

    Joined:
    Dec 29, 2011
    Location:
    Northeast
    #1
    Don't know if anyone else is experiencing this but since my upgrade yesterday to ML, my fan seems to be working a lot more.

    I have opened the Activity Monitor to see what might be causing this and so far, I don't see anything that is causing this. I am not running anything intensive and just wondering is there anything else I should be looking at. Prior to this upgrade, my MBP 13 was quiet, very quiet. Never really heard the fan unless I was in iTunes converting some music and the processor was working hard.

    Any thoughts would be appreciated.
     
  2. GGJstudios, Jul 26, 2012
    Last edited: Aug 3, 2012

    GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Use iStat Pro or iStat Menus to get accurate readings of your battery, temps, fan speeds and much more. If temps are normal and fans are spinning faster, try resetting the SMC.

    1. Launch Activity Monitor
    2. Change "My Processes" at the top to "All Processes"
    3. Click on the CPU column heading once or twice, so the arrow points downward (highest values on top).
    4. Click on the System Memory tab at the bottom.
    5. Take a screen shot of the entire Activity Monitor window, then scroll down to see the rest of the list, take another screen shot
    6. Post your screenshots.
     
  3. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #3
    The fan could be running more to remove excess heat from the GPU. The CPU and the GPU share the same heatsink, heatpipe, and fan in the 13" Macbook.
     

Share This Page