Fans not activating

Discussion in 'Mac Basics and Help' started by Lorindal, May 11, 2007.

  1. Lorindal macrumors newbie

    Joined:
    May 11, 2007
    #1
    I have a powerbook G4 15'' - Its just under 2 years old.

    I cannot remember ever having the fans come on while i have been using this machine. However, in the last few months i have doing much more intensive photo/video editing and noticed my machine getting hotter.

    According to my istat pro - the cpu bottom is at 130F and top is at 122F

    As far as i can tell from looking around - my fans should have initiated.
     
  2. smokeyrabbit macrumors 6502

    Joined:
    May 19, 2005
    Location:
    Escape from New England
    #2
    Is there a question up there?
     
  3. Lorindal thread starter macrumors newbie

    Joined:
    May 11, 2007
    #3
    Well technically not.

    But i thought it was pretty obvious that i am trying to find out;
    if this is an acceptable temp.
    any reason they would not turn on after they hit the threshold

    - my other searches have told me that there isn't a way to change the threshold -
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
    That's a rather good load temperature for a laptop.
     
  5. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #5
    Those temperatures seem alright, mine are around that and my fans haven't kicked in or at least I can't hear them at all.
     

Share This Page