fans spinning out of control with ML (flash)

Discussion in 'OS X Mountain Lion (10.8)' started by alexander25, Jul 31, 2012.

  1. alexander25 macrumors regular

    Joined:
    Jul 17, 2012
    #1
    with lion, i had no issues watching youtube videos on chrome or safari, but it seems like the update messed everything up.

    i tried smc reset, but that didn't fix it. is there a problem with the current flash player?

    i know flash sucks for mac, but it was never this bad before. now i can't watch a youtube video without my mac getting extremely hot and fans spinning at 4000rpm
     
  2. oneMadRssn macrumors 68040

    oneMadRssn

    Joined:
    Sep 8, 2011
    Location:
    Boston, MA
    #2
    I noticed the same thing. Granted I was watching 1080p NBCOlympics stream. Also, I did notice the temps were pretty good so maybe the fans were indeed doing their job?
     
  3. eagandale4114 macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #3
    Use stat pro, and the fix listed here.
    Use that to monitor your temps. Your CPU will shutdown at 100C. If below that it is fine and the fas are doing what they are meant to.
     
  4. alexander25 thread starter macrumors regular

    Joined:
    Jul 17, 2012
    #4
    yes thank you, i know they're doing what they're supposed to do.

    what i'm saying is why does there seem to be heavier usage under mountain lion?

    my usage hasn't changed, but my computer is hotter than before.
     
  5. eagandale4114 macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #5
    Try minimizing flash on youtube usage.
    Check link my sig.
     

Share This Page