Fantastical 2

Discussion in 'MacBook Air' started by gw0gvq, Sep 30, 2017.

  1. gw0gvq, Sep 30, 2017
    Last edited: Oct 1, 2017

    gw0gvq macrumors 6502a

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Go to Fantastical preferences and uncheck the box up top.

    Screen_Shot_2017-09-30_at_10_56_38_AM.png
     
  3. gw0gvq thread starter macrumors 6502a

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
    #3
    Did that before I wroth this , because I did it and it never made a difference. But thanks
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    Hmmm... I looked in the usual folders below that run launch items, and nothing is there for Fantastical.

    Code:
    ~/Library/LaunchAgents (~ is your users folder)
    /Library/LaunchAgents
    /Library/LaunchDaemons
    /Library/StartupItems
    /System/Library/Extensions/
    On the Fantastical site they talk about some settings in ~/Library/Containers. In there a Fantastical 2 launcher folder. I'm wondering if removing that would do it? Make sure you have a backup first of course.
     
  5. gw0gvq thread starter macrumors 6502a

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
    #5
    Thanks it was my silly fault , I left it ticked to come on to open all files at boot up
     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    Ahh... that would do it. :)
     

Share This Page

5 September 30, 2017