"FAQ/Rules" link not working (07/17/07)

Discussion in 'Site and Forum Feedback' started by srobert, Jul 17, 2007.

  1. srobert macrumors 68020

    srobert

    Joined:
    Jan 7, 2002
    #1
    Hello.

    The "FAQ/Rules" link in the header is not working for me. (Safari 1.3.2 and Firefox 2.0.0.4)

    All the other links seem to work fine (User CP, Members List, Forum Spy, etc…)

    Is it just me?
     
  2. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
  3. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #3
    It's already on our list. Just something leftover from the vBulletin 3.6.7 upgrade that we didn't get to yet. Lazy administrators!
     
  4. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #4
    It would seem so.
     
  5. srobert thread starter macrumors 68020

    srobert

    Joined:
    Jan 7, 2002
    #5
    There we have it.

    You failed me for the last time "Search" tool. Take him away! <srobert's henchmen grab the search tool and drag him kicking and screaming through the back door.>
     
  6. megfilmworks macrumors 68020

    megfilmworks

    Joined:
    Jul 1, 2007
    Location:
    Sherman Oaks
    #6
    Any idea when the FAQ link will be fixed?? Its been dead for a long time.
     
  7. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #7
    You mean people read that.:eek:;)
     
  8. megfilmworks macrumors 68020

    megfilmworks

    Joined:
    Jul 1, 2007
    Location:
    Sherman Oaks
  9. chaoticbear macrumors 6502

    Joined:
    Jul 25, 2007
    #9
    Nooo! I needed to go read it. I'll make my post that I'm curious about PG instead of PG-13.
     
  10. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #10
    Rules

    FAQ


    I also just noticed that the "Search" and "Quick Links" also do not work on "view single post" pages, but, as mentioned, they continue to work fine on regular thread-based pages.
     
  11. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #11
    That's been that way for months. I always thought that that was just the way it was s'posed to be. :eek:
     

Share This Page