Other Fast.com Speed Test Resetting Modem

Discussion in 'iPhone' started by jas07, Sep 25, 2018.

  1. jas07 macrumors regular

    jas07

    Joined:
    Oct 13, 2011
    #1
    Hi Guys,

    Is anyone else seeing the modem in the XS restart when doing a speed test via fast.com or the app? Take a look at the signal bars and 4G indicator top right in the below video.

    Just had a replacement XS due to screen issues now looking like I’ve got modem issues ‍♂️

     
  2. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #2
    Looks like it may have lost signal during the test.

    I test is not indicative of a problem with your phone.
     
  3. jas07 thread starter macrumors regular

    jas07

    Joined:
    Oct 13, 2011
    #3
    It’s doing it on every single test and in all locations
     
  4. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #4
    Are you experiencing dropped calls, problems texting etc. your phone may be affected.
     
  5. Deguello macrumors 6502a

    Deguello

    Joined:
    Jun 29, 2008
    Location:
    Texas
    #5
    Might be a problem with your phone. Mine doesn't do that with fast.com or speed test.net.
     
  6. Banglazed macrumors demi-god

    Banglazed

    Joined:
    Apr 17, 2017
    Location:
    Cupertino, CA
    #6
    Go to Settings>General>About to see if there is a new carrier update.

    If it still happens, go to Settings>General>Reset>Reset network settings

    Then re-test. I believe Verizon had a carrier update recently.
     
  7. jas07 thread starter macrumors regular

    jas07

    Joined:
    Oct 13, 2011
    #7
    Thanks for confirmation all, getting it replaced again today.
     
  8. maka344 macrumors 65816

    maka344

    Joined:
    Nov 4, 2009
    Location:
    London, UK
    #8
    Does your new one do the same?

    I suspect it is part of the general modem/signal/wifi issue that is being experienced in other threads.
     
  9. jas07 thread starter macrumors regular

    jas07

    Joined:
    Oct 13, 2011
    #9
    Can confirm the replacement doesn't have the same issue, or at least it hasn't presented itself yet
     

Share This Page

8 September 25, 2018