Fast MacBook Pro running really slow all of a sudden!

Discussion in 'MacBook Pro' started by Troycubb, Oct 28, 2008.

  1. Troycubb macrumors newbie

    Joined:
    Aug 8, 2008
    #1
    I'm running a MacBook Pro 2.33 GHz Core 2 Duo,
    3 Gb ram
    350 hard drive 7200 rpm

    I run Logic Pro.
    Everything has been running slammin fast.
    Recording and working at really low Buffer settings.

    Then all of a sudden it seems to be using all my memory and everything ahs got crazy slow.

    Not sure what to do???
    Any suggestions?
    All samples/Libraries off external fast drives.

    I can have Logic up without a session even open and its slow and using all this memory??
    Please help!
    Ahhhh!
     
  2. cherry su macrumors 65816

    cherry su

    Joined:
    Feb 28, 2008
    #2
    restart?

    check activity monitor to see what is eating up RAM/CPU
     
  3. phiberglass macrumors 6502a

    phiberglass

    Joined:
    Oct 3, 2007
  4. Troycubb thread starter macrumors newbie

    Joined:
    Aug 8, 2008
    #4
    I've re-started , I've done utility disk, I have done all the major things you try and look for.
    I'll have Logic open, without a session open and I can see the memory meter is really high.

    Not long ago I was doing the same work and blown away at how low I could have the buffer setting really low and work with no problems. It was really fast.
    Now I can have a 1 track session open, no plugins, just audio and its maxing out the memory.
    The first pic you can see my memory bar up top very high. Logic is open but no sessions are and nothing is being used?
    This is not normal.
    I really don't know what to do.
    Maybe go back and download 10.5.4 combo...see if that helps?
     

    Attached Files:

Share This Page