iPad Faulty home button

Discussion in 'iPad' started by netdudeuk, Feb 2, 2013.

  1. netdudeuk macrumors regular

    Nov 27, 2012
    I've got the fourth generation iPad and I'm having issues with the home button.

    It's taken me as many as five presses to get a single response from it and sometimes, when I press it once, it registers two presses, bringing up the list of open apps.

    Anyone else seen this ?

    I called the Apple store, who said that they would probably just swap it. That would be ok if I wasn't likely to get a 'refurbished' one in return. I have to say, while I'm mostly pleased with the device, costing £500 and being only two months old should mean that it worked perfectly for a lot longer.
  2. bagelmaker macrumors member

    Oct 29, 2012
    I have the same issue with my iPod touch. For me the home button worked well until I updated to iOS 6, since then I've had to push the home button several times to get it to respond. I was guessing that either the software was too labor intensive for my device or maybe I did not have enough free memory. It's a total pain, so if you can swap out your Ipad it will likely be worth it.
  3. syd430, Feb 2, 2013
    Last edited by a moderator: Feb 2, 2013

    syd430 Guest

    If you have a problem with your car after 2 months, do you take it back to the dealership and demand another brand new one off the showroom?

    A refurb is a new shell, screen and battery. I'd rather that than having to send my ipad in the mail and wait 3 weeks for them to repair it like every other OEM.

    Pointless thread just to whinge about receiving about a faulty ipad in which Apple are obliged and willing to replace. Should be sent to Wasteland.
  4. maxosx macrumors 68020

    Dec 13, 2012
    Southern California
    Until Apple decides to let go of its obsession with mechanical home buttons, this problem will persist. Why they're afraid of a touch screen button on their touch screen phone is rather bizarre.

    Not one of my Android phones with touch screen buttons has failed. A refreshing break from the four failed iOS home buttons I've experienced.
  5. netdudeuk thread starter macrumors regular

    Nov 27, 2012
    That's an unfortunate attitude.

    I'd rather have the iPad that I've taken good care of. You didn't see me saying that I should have a new one.

    There's a genuine fault with it and it isn't unreasonable to ask about what others have experienced.


    Thanks. Actually, I found suggestions that the flaky button could be cleared by doing the 'close a stock app' trick and gave it a go, just in case. It didn't help though. After a period of not being used, the button seems to have some mechanical resistance on the first press or two. So, in this case, it's probably not a software issue.

Share This Page