FCE No Data Error

Discussion in 'Digital Video' started by wallisgigichan, Aug 25, 2010.

  1. wallisgigichan macrumors newbie

    Joined:
    Feb 23, 2010
    #1
    I have read multiple threat here and other forum and did a bit of googling before i post this. i hope it's not a repetitive stupid question.

    i have final cut express 4 and a canon LEGRIA HF M31 (PAL)
    i made sure my internal and external HD are both formatted to Mac OS extended (journaled)
    i have in FCE Easy Setup chose (all format) and (all rates) and (HDV - Apple Intermediate Codec 1080i50)
    i connected my M31 via USB 2.0
    in can see thumbnails and preview ALL my clips in Log and Transfer, within which preferences i chose "AVCHD - Apple Intermediate Codec" and "AC-3 Audio - Plain Stereo" as suggested by many

    i got the wheel spinning for a while then a big fat red exclamation mark says No Data

    i have tried to fiddle around with different settings ie different mixes of the above settings, still no luck.

    ANY help will be appreciated as i have been trying to import video into my FCE for the LAST 3 days!

    Thanks
    Wallis
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Take a look at ClipWrap and if it is able to re-wrap or transcode the original .mts files.
     

Share This Page