FCE - Not showing all clips in Log and Transfer

Discussion in 'Digital Video' started by htimst, Jun 21, 2009.

  1. htimst macrumors newbie

    Joined:
    Jun 21, 2009
    #1
    Hi there,

    Sorry for this being my first post. I'm using my secretaries MacBook to edit some vacation video. She has FCE 4.0.1. When I connect my Canon HF200 and it mounts fine, I only see 71 clips out of about 300. Is there some setting that I'm missing? I'm sorry to ask, but I just can't find any limitations in the preferences and have googled without finding this either.

    Thanks,

    T!
     
  2. htimst thread starter macrumors newbie

    Joined:
    Jun 21, 2009
    #3
    I tried your suggestion. No change. Still not showing all the clips. I don't see any mention of a limitation or a way to set it. I guess I'll go back to using Premiere on my PC. Too bad. This program looked like it would be fun to use.

    Cheers!
     
  3. ClivePwned macrumors member

    Joined:
    May 25, 2009
    #4
    I had this same problem when helping out my Father in Law trying to get footage of his sony camcorder. We couldn't see more than two clips when trying to import using iMovie on Mac or Vegas Studio on PC

    He had hours of footage but only two clips would show up- He had shot these in SD. None of the HD clips (these have .mts extensions) would show up after that.

    Turns out most apps don't like a mix of AVCHD and MPEG on one drive.

    If you delete the MPEG clips form the camera hard drive (backing them up first), then restart your capture app (even a reboot of the laptop couldn't hurt), it should show up.

    If you want to back up the camera drive, make sure you copy the whole drive, rather than just picking individual files.

    If its not the case that 71 of your files are SD MPEG clips, then its likely to be something else.
     

Share This Page