FCE Viewer freezing

Discussion in 'Mac Apps and Mac App Store' started by camerark, May 26, 2008.

  1. camerark macrumors newbie

    camerark

    Joined:
    May 26, 2008
    Location:
    Johannesburg, South Africa
    #1
    Hi Everybody.

    I have been searching far and wide to find a solution to this but I haven't been able to find anything to handle it! If you have any idea's please let me know.

    I've installed Final Cut Express and approached it cautiously as I'm very new to editing... I bought it before I even tried iMovie because I wanted to get into it with a jumpstart. I have a Macbook 2ghz Core Duo, 2gb of Crucial Ram (DDR2-667), a Fujitsu 150GB hard drive, and obviously an onboard graphics card. I'm running Leopard as well.

    The problem I am running in to is that whenever I try to view a clip through the viewer, it will play a split second of the clip and then freeze the video, but the audio will continue playing. What makes it weirder is that it started off doing that and I was getting so frustrated and thinking I was doing something wrong and then it "fixed itself" one day for awhile and worked fine and then it went back to the way it was. This leads me to believe that it's probably a setting or I'm asking the computer to do too much?? Since I do most of editing with .avi files, it's possible that the files are too big and my friend told me that it converts them to a more "friendly format" in the background, and to convert a 4gb .avi file... would take an hour or two minimum I would imagine.

    I can view the picture totally fine when I'm using the timeline and render everything properly etc. etc., no problems. But I would like to utilize the viewer like it is meant to! It will save me time and annoyance.

    Also lastly, when I pause the viewer clip again, it snaps to the current frame of where it "should have" shown. So it skips everything in between until I pause and then it shows the last frame that should have been shown as I paused it...

    Thank you for your help! I really have found the enjoyment of using FCE and I want to continue!

    -Robert
     
  2. camerark thread starter macrumors newbie

    camerark

    Joined:
    May 26, 2008
    Location:
    Johannesburg, South Africa
    #2
    Please! I need some help. I don't want to have to render the image on the timeline everytime I need to look at the picture... I need the viewer to work!
     
  3. atlanticza macrumors 6502a

    atlanticza

    Joined:
    Jul 18, 2008
    Location:
    Cape Town
    #3
    Couple of things, but firstly have you installed all the latest updates for the Mac? Next you could try reinstalling FCE. But my best guess is that Macbook is just not up to handling such an intensive processor/graphics card program, and thus behaves erratically. A Macbook Pro however would handle FCE with ease. Sorry.
     
  4. MattBaker macrumors member

    Joined:
    Jun 28, 2008
    #4
    FCE works for me on a MacBook

    FCE works for me on my MacBook - not a MBP. I'd follow up on the suggestion above by making sure that you have the recommended video card and etc; after that I'm not enough of an expert to offer suggestions.

    I have:
    MacBook 2.16 GHz Core 2 Duo
    4 GB of physical memory (system only recognizes 3 GB due to a hardware limit)
    Intel GMA 950 graphics
    Fujitsu hard drive
    Leopard
     

Share This Page