Fce

Discussion in 'Digital Video' started by BASE1330, Oct 9, 2009.

  1. BASE1330 macrumors newbie

    Joined:
    Oct 9, 2009
    #1
    Sony CX-100 shot on HD
    Edited with FCE
    This is the problem,
    Once I save the video to quick time conversion or mpeg4 on 1080 HD and open the video I get this crazy looking film that looks worst than a very low quality film. What gives? If the video is stationary, the quality is there. As soon as there is movement I'm getting these crazy pixelating lines? I'm completely new to this scene, please help. I shoot a lot of skydiving movies and hoping this is the end result. Thanks in advance!
     
  2. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #2
    My first guess is that it is interlaced. So you have 60 frames per second. But each frame is or all the even lines or all the uneven lines. So you get 30 full frames. (just search on google for interlaced and deinterlaced).

    You could try this; make a new sequence in FCE. Drag your sequence you edited and which you want to export into the new sequence. A long bar should appear in the timeline, representing your film. Apply the filter "deinterlace" on the "bar" (the original sequence in your new sequence). Export only the moving part from your new sequence to see whether it is has improved.
     
  3. BASE1330 thread starter macrumors newbie

    Joined:
    Oct 9, 2009
    #3
    AHHH! Thanks that solved the problem, Ill probably be back in a week with another question, thanks!
     
  4. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #4
    There is BTW a more easy way to get it deinterlaced then what I told you. I believe you can also hit an option on your export screen. The option says something like "deinterlace". If it's not there with quicktime export, try it with quicktime conversion.
     

Share This Page