FCE4 trouble log and transfer with AVCHD

Discussion in 'Mac Apps and Mac App Store' started by itsjustmandi, Jan 19, 2009.

  1. itsjustmandi macrumors newbie

    Joined:
    Jan 19, 2009
    #1
    I just purchased Final Cut Express 4.0 and hooked my new Canon Vixia HG20 up to the computer, only to have it NOT log and transfer the clips! I am so frustrated! I have tried the easy set-up and tried all of the Apple Codec settings. I read somewhere that you need to upgrade to 4.0.1, but I can't seem to find anywhere to do this and it is not coming up in my Software Update menu. When I did my homework to try and find an editing program that would be compatible with my camera, FCE 4 kept coming up and no one was seeming to have any trouble, so I am guessing it is some kind of setting that I am overlooking. Can anyone shed some light on this annoying little problem??? Thanks!

    Mandi:confused:
     
  2. jdostie macrumors newbie

    Joined:
    Jan 24, 2009
    #2
    Me Too

    Same exact problem! From what I've read you may need and intel chip in your mac. I have a macbook and I have know idea if I have an intel chip!
     

Share This Page