FCP 6 Starts, then Stalls

Discussion in 'Digital Video' started by lilnyc, Mar 4, 2009.

  1. lilnyc macrumors 6502a

    lilnyc

    Joined:
    Jun 5, 2007
    #1
    I searched but didn't find a similar thread, so forgive me if this is a repeat.

    My FCP 6.0.5 (w/latest updates) opens all the way to the interface, but as soon as I click on anything, I'll get the spinning ball for a long time, so I've had to force quit.

    Some info:

    Mac Pro w/OS X (latest update) - robust system

    I have tried opening FCP by itself instead of trying to open a FCP project file. No matter what - same results. I manually removed some newly installed plug-ins - nothing.

    I tried the Troubleshooting guide here

    http://support.apple.com/kb/TS1846

    Removing prefs didn't work, as it stalled when I tried to select new prefs.

    I finally uninstalled and re-installed it. Somehow the plugins I removed (by placing them in a separate folder on my desktop) are still loading. After hours of a re-install, I am having the same problem.

    Has anyone else had this problem?

    ____
    UPDATE: As of right now, post-reinstall, FCP opened, but initial attempts to select anything result in the spinning ball for an extended amount of time, like maybe 3 minutes. Eventually, the spinning stops and I am able to use FCP. But this is not a good nor reliable workflow so if anyone has any suggestions or has had similar experiences, I'd greatly appreciate your help :)
     
  2. Encanto macrumors regular

    Joined:
    Nov 7, 2006
    Location:
    San Diego, CA
    #2
    I had a similar experience a few months ago. When Uninstalling FCP6 make sure is completely removed. What I did was I download a very tiny program called "Final Cut Pro Remover" it removed FCP completely. Look it up online and I m sure that if you use FInal Cut Pro Remover and then reinstall FCP 6, you will have no more problems. If you can't find it let me know, I might have it somewhere. Good Luck!
     

Share This Page