FCP 7.0 Sound Issue (crack, pop, click)

Discussion in 'Digital Video' started by mikeschmeee, Jun 21, 2011.

  1. mikeschmeee, Jun 21, 2011
    Last edited: Jun 21, 2011

    mikeschmeee macrumors 6502a

    Mar 9, 2009

    I have never encountered this before but all of a sudden about three quarters into my movie (Movie is just under 8 minutes long) that I am making with Final Cut Pro 7.0 the sound stops and starts to crack or pop or click, I don't know how to explain the sound but its loud and it goes TICK every few seconds. The video playback is still working just the audio stops and I get this ticking like sound. This happens when I preview in the timeline/canvas before I export the final edit.

    Kind of sounds like a blown speaker or if someone took a pen and tapping it on a desk with just the tip. Like I Said I have no clue how to describe the sound but I'll post up a recording if needed? I don't want to keep trying different things as I feel its ruining my internal laptop speakers. Although I'm not sure if it really is or not but it sounds like it is.

    I shut down FCP and restart the computer, test audio in iTunes and everything is fine. Check on YouTube and it works sounds back up until I open FCP up everything seems ok until the exact same spot (around three quarters into the movie) the sound cuts out and all I hear is that annoying click like sound. When I shut down FCP and try to play any other type of sound I get the same kind of click. It does not go away until I restart.

    All the original files work and were working in the timeline/canvas before rendering a few times. Everything is good and I wanted to preview it all one last time before I export and then I get this clicking like sound.

    What's the deal? May someone help me pretty please? I've been googling for hours and I cannot find a solution to my issue.
    I EAGERLY await someones reply.

    If you need more info just ask, I'll be checking/bumping this thread constantly until the issue is resolved. I must get this movie finished ASAP!!!

    Please and thank you very much in advance!! I greatly appreciate all the help I can get.

  2. FinalCutJay macrumors member

    Nov 4, 2008
    You need to supply more info about your setup. Do you have an external monitor that is connected via firewire? Have you checked the section of the clip in question in Quicktime or another view to rule out it is the media? Have you tried moving the clips into a new sequence? Have you tried going into the scratch folder and deleting all the audio render files maybe even the video renders? Have you tried deleting your user preferences for FCP?
  3. mikeschmeee thread starter macrumors 6502a

    Mar 9, 2009
    Yes. I have tried all of that before posting this question. The sound will turn itself off and make that ticking like sound near that one area of the timeline.

    13" Aluminum MacBook laptop, 2.0GHz, 4GB RAM, 160GB HD, FCP 7.0, Quicktime Pro, no external monitor or speakers just one laptop.

    When I encounter the sound within FCP, all my sound turns off completely and all I hear is the ticking sound every few seconds. It only goes away after I restart then my sound is fully back on in every application, finder and web browser.

    I ended up deleting all of my render files and moved everything onto an external HDD as I thought it might be some type of weird space issue with the internal MacBook HDD for some reason as I was getting a bit low but still plenty to work with so I freed up about 50 GB just by moving everything onto an external and deleting some old apps and files I do no need. That still didn't work.

    I reinstalled FCP and it happened twice but after restarted a few times the audio was there throughout the whole movie but at the same point in the timeline instead of the audio completely turning itself off, it had a ticking like sound while playing the sound.

    Did some more reason and I believe I'm suppose to use Soundtrack Pro to get rid of these "pops" within the audio part of the clip. Unfortunately, for some odd reason, my Soundtrack Pro is not available? Even after reinstalling it. Whatever the reason for it to not work, I just continued editing my little movie with the sound turned off within the clip so I don't encounter the problem.

    As I side note for anyone who encounters the same issue, when I hit that certain part of the timeline when the audio just stops completely and starts to pop every few seconds, the video clips within the canvas would just loop but only that one certain part. It only happened twice though, other times the video would keep going but the annoying popping sound would be there.

    Anyways, like I said, I turned the sound off, finished the editing, exported. played the final exported movie within finder, quicktime pro and VLC to make sure that audio pop was not there and it was not! So it leads me to believe its something within Final Cut Pro as none the original clips have any issue what so ever. Whatever the issue really was I still don't know but if I encounter this type of issue again I'll know what to do as a temporary fix.

    Although the quality and driving sucks, it took me forever to edit this as I was having some type of sound issue near the end of the clips within FCP. Took all night to upload it as well.


    All stock NSX-R except with soft, racing tires. All driving aids off. The car is somewhat tricky to handle at high speed cornering. I hit the bumper and luckily I didn't spin out but I was holding my steering wheel so tight don't know if that helps or not but I got through the whole course! hah.

    Time was 7:38.814 with my all stock NSX-R. I tried it again with my modified NSX-R and I got 7:07.659 but with all aids on. I tried driving it without the aids but its tough I spin out so much. Too much power I guess and/or I don't know how to tune properly lol. Both cars have soft, racing tires.

  4. alias24 macrumors newbie

    Apr 2, 2013
    Same problem now in 2013

    Hi Guys u got exactly the same problem, and its driving me crazy, by any chance did you fix the crack issue, i dont know what to do.
  5. daybreak macrumors 6502a

    Sep 4, 2009
    Mike as you know the clip or clips causing this. Check your camcorder on those clips. See if they are causing a click sound. This sounds like a isolated issue.
    Try to import those clips and connect some headphones to your camcorder and see if the noise is there.
    Mind you with FCP one should always use a external hard drive.
  6. Richardthe4th macrumors regular

    Jan 4, 2008
    Below Sealevel

    What format is the audio? Aiff? Or MP3 or something like that? Do you see the audio render bar? How many audio tracks? Is the audio from your cam (what cam/codec?)? Does it start when an other audio track comes in?


    FCP (like lots of other NLE's) can't cope well with VBR audio. It happens that all of a sudden you get ticks or whatever.
  7. WRP macrumors 6502a

    Jul 20, 2011
  8. mikeschmeee thread starter macrumors 6502a

    Mar 9, 2009
    I learned that FCP doesn't work with MP3's very well. Although sometimes MP3's work, FCP prefers to use AIFF files instead at 48khz, 16 bit stereo. If you are using an MP3, try converting your MP3 into AIFF using QuickTime Pro and see if the ticking sound stops.

    Hope this helps


    Sorry for the super late reply.

Share This Page