FCP 7 does not recognize compressor.

Discussion in 'Digital Video' started by rei101, Jul 19, 2012.

  1. rei101 macrumors 6502a

    Joined:
    Dec 24, 2011
    #1
    Hello.

    I have one computer that does not recognize compressor when I am trying to send the sequence via "SEND TO" to compressor from FCP 7.

    How do I make FCP to recognize Compressor?

    Thank you

    PD. I am talking the old compressor, not the one that comes with FCP X.
     
  2. rei101 thread starter macrumors 6502a

    Joined:
    Dec 24, 2011
  3. WRP macrumors 6502a

    Joined:
    Jul 20, 2011
    Location:
    Boston
    #3
    Why not just export a quicktime? I always export a full res quicktime and do my transcoding from that. Leaves FCP available to do other tasks. If your timeline is rendered and you're exporting at your sequence settings it should take all of a minute to export a full res version.

    Also, did you try to highlight the sequence in the browser, right click and send to Compressor from there?
     
  4. rei101 thread starter macrumors 6502a

    Joined:
    Dec 24, 2011
    #4
    I have 2 machines, one recognizes compressor and the other one does not. I am exporting directly in the MPEG codec I need. I could export into Apple Pro Res 422 HQ but I am exporting at least 200 pieces of 10 minutes each and I do not have that much hard drive and the to re render in MPEG.

    That is why I need to expert directly from FCP. Once I finish editing, the rest will be rendering with both machines.

    But I need to 2nd machine to recognize compressor.
     

Share This Page