FCP 7 Gamma shift? Washed out exports.

Discussion in 'Digital Video' started by foggy89, Jan 19, 2014.

  1. foggy89 macrumors newbie

    Joined:
    Jan 19, 2014
    #1
    Hi folks,

    Having just changed my MBP out for a fully specced mac mini for editing, I have now come across the gamma shift issue with FCP7.

    Basically when exporting via compressor the gamma gets changed and the footage looks washed out and over exposed. I have come up with somewhat of a work around, changing the gamma to 1.9 when exporting, but it still isn't quite right and I worry now how it will look on other monitors, it seems stupid to spend so long colour grading to get it perfect then export it and only be able to achieve something kind of resembling what you wanted but not quite right.

    Strangely I never had this issue on my MBP as I'm guessing the gamma on that was the same as what came out of the camera/FCP7.

    Surely there is away around this?Otherwise what is the point of adjusting the colouring at all as at the end of it you don't get what you wanted anyway?

    Cheers.
     
  2. Johnsyounger macrumors member

    Joined:
    Nov 3, 2013
    #2
    Export same codec , resolution, frame rate etc...,
    Then do compression tests. Compressions will cause color to shift, some more so than others....
     
  3. gibkibonzo macrumors member

    Joined:
    Oct 16, 2012
    #3
    You should give some details, otherwise we can't really help.
    For a start, check your sequence settings, press "advanced" in the 1st tab and see if "gamma correction" is on. Not sure if it applies to all codecs, but it's definitely on as a default for ProRes. Turn it off and try then?
     

Share This Page