fcp 7 problem burning blu-ray discs

Discussion in 'Digital Video' started by Coastal images, Feb 12, 2010.

  1. Coastal images macrumors newbie

    Joined:
    Feb 12, 2010
    #1
    Running fcp 7 on a mac pro tower (8 core) with snow leapard. Followed the Ken Stone instructions for burning a blu-ray disc to a standard DVD media using the share option and it worked beautifully the first time. http://www.kenstone.net/fcp_homepage/burn_br_mac_superdrive_stone.html I'm trying to do it again and it will not work. When I attempt to export, the "export" button is unresponsive. If I choose the Send to Compressor button or the Cancel button, it works on the first click attempt but I can click all day long on the export button and no response. I've tried relaunching fcp and rebooting the computer, to no effect. Any suggestions?
     
  2. Coastal images thread starter macrumors newbie

    Joined:
    Feb 12, 2010
    #2
    Pioneer BDR-205 Internal Blu-ray Burner

    Also, wondering if anyone has tried to install the new pioneer BDR-205 blu-ray burner in a mac pro?
     

Share This Page