FCP 7 Quitting Unexpectedly during Batch Capture and Media Manager

Discussion in 'Digital Video' started by scouser75, Jun 25, 2010.

  1. scouser75 macrumors 6502a

    Joined:
    Oct 7, 2008
    #1
    Guys,

    Guys, I've edited a Sequence in Pro Res Proxy but when I try to use Batch Capture or Media Manager in order to convert to Pro Res 422 FCP 7 is quitting with the following message: Final Cut Pro Quit Unexpectedly While Using KGCore Plug-in.

    I've tried shutting down and re-starting but nothing seems to work.

    What, if anything, am I doing wrong?

    In this specific sequence I have a few clips which are Pro Res 422 and a few which are ProRes Proxy. Could this be the cause of my woes?

    I've tried using Media Manager on other Projects and Sequences and it works fine. It is just with my most recent Sequence that I am getting this problem.

    What on earth has gone wrong?

    Thanks
     
  2. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #2
    Per this thread at Creative COW try going back to an older version of your project in the auto save vault or try copy and pasting all of your media out of one project and sequence into a new project and sequence.


    Lethal
     
  3. scouser75 thread starter macrumors 6502a

    Joined:
    Oct 7, 2008
    #3
    Thanks Lethalwolfe, I tried that earlier and that method also didnt work.

    Having trashed my prefs I'm now having other issues too so trying to sort those out first :(
     

Share This Page