FCP and External Monitor Not Working Correctly

Discussion in 'Digital Video' started by Magaman, Apr 24, 2010.

  1. Magaman macrumors regular

    Joined:
    Aug 14, 2009
    #1
    I'm editing with FCP on a MBP, using the DVI to VGA I have the laptop hooked up to my LCD TV. Normal use works fine, mirror screen and even as a second works. I can playback QT on the monitor. However when using with FCP I can't playback. Actually having FCP set to use the external causes no video playback on my TV and even on my laptop screen (Audio does playback) when I stop playback I get a freeze frame of the video on my external. I can scrub through my timelines and that will display the single frames, but can't get realtime playback.

    I've gone through the setting I have it set to "All Frames" not "Single Frame" in the playback settings. I got no clue.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Have you set something here?

    [​IMG]

    And what is set here?

    [​IMG]
     
  3. 321estrellas macrumors 6502

    321estrellas

    Joined:
    Sep 28, 2007
    #3
    Try playing around with the "RT" settings (top left of the timeline window). I have checkmarks in "Unlimited RT", "Scrub High Quality", "High" and "Full".
     
  4. Griffter macrumors member

    Griffter

    Joined:
    May 28, 2008
    Location:
    Exeter, UK
    #4
    Make sure you set the viewer to open.

    If your final cut setup is in the standard layout, you will find the setting at the top of the viewer box, just below the tabs in the middle. The options are 'sync off', 'open' and 'gang'. Set it to open.
     
  5. Magaman thread starter macrumors regular

    Joined:
    Aug 14, 2009
    #5
    Yes I have my external monitor selected "Full" and I have "All Frames"

    I'll give that a try.
     
  6. Magaman thread starter macrumors regular

    Joined:
    Aug 14, 2009
    #6
    Figured it out, it was none of the above. I went into the Audio/Video setting of FCP, then the last tab deals with external video, and there is a checkbox to "Mirror" checked that and now it works. I guess since the external via my MBP DVI is actually being seen as a secondary monitor and an extension of my laptop screen.
     

Share This Page