FCP and rocketfish bluetooth headphones - help

Discussion in 'Digital Video' started by samcraig, Nov 2, 2010.

  1. samcraig macrumors P6

    Joined:
    Jun 22, 2009
    #1
    Love the headphones. When I pair the headphones with my iMac - it's constantly beeping. IE - if I am in final cut pro editing. Every time I stop/start audio - the headphones beep. I assume it's because the computer cuts out the bluetooth signal or something when there's no actual audio being transmitted. But is there ANY way on a mac to change a setting so this doesn't happen. Love the headphones -but it's very hard to edit a video piece with the beeps constantly going off. Help!? Thanks!
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Is the computer beeping while the headphones are disconnected and the sound plays though the internal speakers of the Mac while playing back the FCP sequence?
    Is there a red bar on top of the timeline window?
     
  3. samcraig thread starter macrumors P6

    Joined:
    Jun 22, 2009
    #3
    This is not because of unrendered audio. It's specific to the headphones. The audio plays fine with wired headphones or through the speaker.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    I had to ask to make sure. Do you have any drivers for those Bluetooth headphones? Do you have another Mac to test them with or another pair of Bluetooth headphones?
     
  5. samcraig thread starter macrumors P6

    Joined:
    Jun 22, 2009
    #5
    no drivers. same thing happens on both imac and macbook pro.

    I emailed rocketfish and they offered little help stating it was probably a bluetooth setting (or I'm guessing a shortcoming of their headphones).

    IE - I liken it to how the iPhone works and wifi prior to 4.0. When not "awake" wifi is off. But as soon as you awaken the phone it connect. I think a similar thing happens here. When NO audio is coming (literally no audio) - the computer or headphones have no signal. So when there is audio - it reconnect/re-establishes.

    I guess a poor work around would be to have a wave file on repeat which is of little to no volume always playing when I'm editing (just thought of this as I was typing) but that seems a bit "ghetto" for a solution.

    ETA: Just tested the above. Had a file playing in quicktime player with zero volume and went into FCP - problem solved. But again - this seems like odd work around and would prefer to see if there's another viable solution...
     
  6. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #6
    ETA - Edit(ed) To Add?

    Anyway, ghetto is always good. ;)
    Good thinking, btw., until there is some proper solution, I seem to not be able to provide as it seems. :(
     
  7. samcraig thread starter macrumors P6

    Joined:
    Jun 22, 2009
    #7
    ETA = Edited to Add. Yeah - didn't want to double post as it's against forum rules.
     

Share This Page