FCP Crashes on 'choose setup' window

Discussion in 'Digital Video' started by drennan, Sep 5, 2007.

  1. drennan macrumors member

    Joined:
    Jun 25, 2007
    Location:
    London
    #1
    After loading the audio plugins on startup, FCP crashes a few seconds after the choose setup window appears (to select video format). I have cleared all prefs and reinstalled but same thing is happening. Does anyone know what could be causing this? Thanks guys.
     
  2. lighthouse_man macrumors 6502a

    Joined:
    Mar 13, 2005
    #2
    One of the plugins could be the cause of the problem. Remove the plugins, read the manual for that, and start it. If this remains to be the case, remove your user preferences all together as indicated in the following page:
    http://docs.info.apple.com/article.html?artnum=302337

    You can also try to start the program in another user account to be sure if your account or prefs are the cause of the error.
     
  3. drennan thread starter macrumors member

    Joined:
    Jun 25, 2007
    Location:
    London
    #3
    Thanks. I have logged into another account and same problem. I have searched the manual to try and disable the plugins but can only see how to do this from within the app. Do you know how I would do this from within the OS before loading fcp? The plugins do load successfully on startup before I get to the video setup window so do you think this would mean they could still be the cause of the problem? Thanks, Dren.

    EDIT: I moved the folder /library/audio/plugins to the desktop and fcp failed to load them on startup, then opened sucessfully! Looks like it is a plugin problem. Will have a play around. Thanks for your help mate :)

    UPDATE: I had absynth 3 and 4 in my audio plugins folder. FCP seemed to stick for a long time when loading absynth 3 on startup so i removed it and its now working with no problems. thanks.
     

Share This Page