FCP - Unable to print HDV to tape

Discussion in 'Digital Video' started by 321estrellas, Jul 5, 2008.

  1. 321estrellas macrumors 6502

    321estrellas

    Joined:
    Sep 28, 2007
    #1
    Hello, I'm sure this has been asked before but I'm in need of immediate help as I'm screening this project tomorrow night!

    I edited an HDV sequence in FCP 5.1.4, 1080i/60. It contains some DV footage which I upscaled and rendered if that makes a difference but I'm sure it doesn't. Anyway, I'm ready to print to tape, so I turned on my camera, plugged in my firewire, and refreshed A/V devices. It's like FCP won't recognize my camera and remains in the blue screen (tried in both my HV20 and XHA1). I tried Print To Tape (after rendering, conforming etc.) and the sequence will play but the camera won't play it. It also won't show a preview in my camera while I'm scrolling around in the timeline.

    I'm certain all my settings are correct.

    Any ideas on what I can do?

    Thanks in advance.
     
  2. northernmunky macrumors 6502a

    northernmunky

    Joined:
    Jan 19, 2007
    Location:
    London, Taipei
    #2
    I have the HV20 as well, you have to set the camera to 'Play' mode and in the 'func > AVDV' menu set 'AV>DV' to on. Then it will print to tape over firewire.
     
  3. 321estrellas thread starter macrumors 6502

    321estrellas

    Joined:
    Sep 28, 2007
    #3
    Hi,

    I tried using the AV>DV option but it didn't seem to do anything. I don't even know what it does yet :D

    BUT I solved my problem last night and it's something I didn't think would be the problem.

    All I did was check "Automatically Start Recording" in the Print To Tape window and bam, my HV20 started doing it for me.

    I guess you can't do real-time preview over firewire, which is what I was looking for to make sure it works in the first place.
     

Share This Page