FCP very poor play back on Mac Pro 2008

Discussion in 'Digital Video' started by goldenhourfilms, Feb 10, 2009.

  1. goldenhourfilms macrumors newbie

    Joined:
    Feb 10, 2009
    #1
    Hi Everyone

    I have recently purchased a Mac Pro 8 core 2.8Ghz with 10GB of RAM.
    My media drive is 3 1TB Hitachi hard drives in raid 0.

    With all that power under the hood FCP dose not play video back as nice as it should. out of 5 times I click play I might get one playback that will play smooth all the way. But at times its a little jaggy and it gets worse and worse.

    The time line only has 30 seconds of 720p video on it. I have it set to the codec so there is no rendering needed. I even tried different options and rendered the video and still no go.

    Any thoughts on why this is happening?

    btw this also happens with DV video.
     
  2. cpcarrot macrumors member

    Joined:
    Jan 24, 2008
    #2
    What codex are you playing back? And when you say Jaggy what exactly do you mean by that, is it not able to support the framerate or is it artifacts that are appearing?
     
  3. CaptainChunk macrumors 68020

    CaptainChunk

    Joined:
    Apr 16, 2008
    Location:
    Phoenix, AZ
    #3
    You need to be more specific. You have told us nothing about what video codecs you are working with, what your sequence settings are, etc.
     
  4. Chaos123x macrumors 68000

    Joined:
    Jul 8, 2008
  5. MrLatte23 macrumors regular

    Joined:
    Jul 18, 2007
    #5
    Could be anything...

    Have you tested your RAID, could be read/output problems. Also have you tried different playback settings: Safe RT or Unlimited RT for the sequence? Are there any filters applied to the clips?

    There are many "720P" choices in Final Cut Pro: Uncompressed 10-bit, DVCProHD, HDV which could all affect playback speed; so more information would be helpful in crafting a logical reply.
     
  6. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #6
    In the Canvas and Viewer - select "FIT TO WINDOW" in the button that probably shows a % right above the image. Sometimes a different selection can cause poor playback - regardless of the machine.
     
  7. pdpfilms macrumors 68020

    pdpfilms

    Joined:
    Jun 29, 2004
    Location:
    Vermontana
    #7
    The basic answer is that FCP is not a broadcast-accurate display software. It's designed for cutting, with offline editing in mind. While it contains basic tools for color correction and image manipulation, these functions should really be left up to discrete apps like Color or Motion. The best thing to do is accept that your footage doesn't look as bad as FCP tries to fool you with, and get on with cutting.

    The other major factor is that you're looking at DV footage. DV will never, ever look good on a monitor unless it's one that's broadcast accurate. Noticing weird blocks in your red? We all are...

    But luckily in the end, FCP spits it all out with no inherent quality degradation.

    P.S. If you're really concerned about it, hook up a basic TV to your Mac and set it as your external video. You should see at least an approximation of what your footage really looks like, better than what FCP's showing you.

    EDIT: Just noticed the 720p part. FCP will make any footage look worse, no matter how hi-res it is. I guess one thing to try is check your playback settings... Full quality, Full framerate?
     
  8. jrlcopy macrumors 6502

    jrlcopy

    Joined:
    Jun 20, 2007
    #8
    That would be a RAID issue. If it happens with the most basic settings in FCP, lean towards the rain. Are you drives spinning down after a short period of idle time, could be a setting.
     
  9. Chaos123x macrumors 68000

    Joined:
    Jul 8, 2008
    #9
    You should not be having these problems.

    You can play video off your system disk and still get better performance then what your saying, (although thats a bad idea to do).

    Just recheck all your settings, maybe start a new sequence and have FCP auto select the settings based on the first clip you lay down.
     

Share This Page