FCP5 log and capture preview disabled

Discussion in 'Digital Video' started by ziazia, Oct 19, 2010.

  1. ziazia macrumors newbie

    Joined:
    Oct 19, 2010
    #1
    I recently switched to a new computer that is running OS 10.6.4. i installed FCP 5 with no problem and have been editing older projects. But today when I tried to import new DV footage using my Panasonic camera via Firewire, I ran into a problem. The camera is controllable using the log and capture window, and the timecode shows up in the upper part of the window, but the window itself says "preview disabled" and shows color bars. The audio meters are showing audio. When I hit the capture button, a window comes up black. At the the bottom it says "waiting for timecode" Then a window pops up saying "this operation could not be completed as there is no video"

    I have tried different tapes. Different Firewire ports. Different capture settings.
    IMovie9 sees the camera and will import the footage but I understand from reading these forums that the DV capture is not the same as with FCP and is of lower quality so I don't want to go that way.

    I have tried everything I have found in this and other forums. Any suggestions?

    Thanks. :eek:

    Dual Processor 2x2.66GHz Intel Xeon, 10 GB RAM, FCP 5.14
     
  2. ziazia thread starter macrumors newbie

    Joined:
    Oct 19, 2010
    #2
    Solution!

    Reading everything I could get my hands on, I decided to unplug every Firewire device but my camera and now, it sees to be capturing. This means I have to capture to my internal drive and then transfer but it's a solution. I hope this may help the next person searching for answers.
     

Share This Page