FCPX and grey screen

Discussion in 'Digital Video' started by BYUCougars, Aug 11, 2011.

  1. BYUCougars, Aug 11, 2011
    Last edited: Aug 11, 2011

    BYUCougars macrumors newbie

    Joined:
    Aug 11, 2011
    #1
    First, any thoughts are appreciated! We are running FCPX on a 17" MacBook Pro and it will no longer load the display windows (instead we just get one large grey window). We found a few threads on the Apple support forums that had solutions but they were for Snow Leopard and we are currently running Lion.

    This began when we had a project crash in FCPX and then FCPX would hang when you would try to restart it. We moved the project out of the Final Cut Pro Projects folder which allowed it to restart but it went to a full grey screen. All of the menu bar/dialog boxes, etc. still work fine. We have tried re-installing both FCPX and Lion but there has been no improvement.

    The Apple forum solution was to delete the contents of a folder located in username/library/application support/Final Cut Pro/layouts but unfortunately Lion doesn't seem to have the same folder.

    Again, thanks for any help you might be able to give.

    UPDATE: This problem has been solved. Thanks.
     
  2. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
  3. zblaxberg Guest

    zblaxberg

    Joined:
    Jan 22, 2007
    #3
    Try downloading preference manager and trash the preferences.
     

Share This Page