FCPX Text build out

Discussion in 'Digital Video' started by allforpiratebay, Jun 12, 2013.

  1. allforpiratebay macrumors member

    Joined:
    May 17, 2008
    #1
    Hi All,

    I was wondering if anyone has a solution or is experiencing the same title issue I have.

    I'm using the Blur title by itself as a break in between two contrasting shots.
    I want it to blur in and our faster.
    The clip duration is 3.32 seconds.

    So I changed the in duration from 40 to 10. This worked great
    then I changed the out duration from 40 to 10. There is no effect, it just disappears where it would usually start to fade out when on 40. And stays disappeared for a whole second.

    This is very annoying. If I blade it then the effect moves along further into the video.

    Has anyone else experienced this, any solution?

    Many thanks

    (p.s. Ignore my username Final Cut was from Apple not the pirate bay - username is a remnant of a younger me)
     
  2. Unami macrumors 6502a

    Joined:
    Jul 27, 2010
    Location:
    Austria
    #2
    not sure about this, but you could make a compund clip and blade it then. haven't got the hang of the fcpx-built in text generators yet (or motion5, as they should be motion-projects) - i do my text-effects in after effects.
     
  3. allforpiratebay thread starter macrumors member

    Joined:
    May 17, 2008
    #3
    Thanks Unami,

    Your solution seems to work - yay :)

    Although it does seem a bit weird that the default text build out behaves in this way (buggy). I'm still holding out for something simpler that i've overlooked but will use the compound clip in the meantime.
    Thanks again :)
     

Share This Page