FCS2 install problems

Discussion in 'Mac Apps and Mac App Store' started by Richdj, Mar 5, 2008.

  1. Richdj macrumors member

    Joined:
    Jan 24, 2008
    #1
    just bought a new MBP and final cut studio 2

    started to install then half way through the install of audio contact disk one, it asked for the install disk again, but didnt eject the current disk.
    I manually ejected it and put the install disk back in. the computer then said the media was damaged . .... i was using the internet at the time and downloading messenger for mac.
    do you think this might have caused the error or is there a problem with my programme, ive been very careful with the disks and literally was opening the envelopes as it asked for the disks , advice anyone ...?
    :(
     
  2. AliensAreFuzzy macrumors 68000

    AliensAreFuzzy

    Joined:
    May 30, 2004
    Location:
    Madison, WI
    #2
    I noticed something as I was installing XCode last night. During the install, Time Machine tried to do a backup and failed, then my install failed saying that the disk was damaged. I quit the installer, ejected the disk, and tried again and it worked.
     
  3. Richdj thread starter macrumors member

    Joined:
    Jan 24, 2008
    #3
    ok mate, maybe ill try a second time and not do anything while im doing it .
     
  4. chinarider macrumors regular

    Joined:
    Jan 7, 2008
    #4
    Try the digital Video Forum - I vaguely remember this happening to someone else....
     

Share This Page