Feedback App not working

Discussion in 'iOS 10' started by jasonisme, Jul 29, 2016.

  1. jasonisme macrumors newbie

    Joined:
    Jul 22, 2015
    #1
    Does anyone have a problem with the Feedback app on public beta? I've encountered so many issues I wish I could report, but every time I try to submit something in the app, it stays in my outbox saying that it's sending or uploading but never actually sends. And this has been going on since the first public beta.
     
  2. gstevie macrumors 6502

    gstevie

    Joined:
    Jul 12, 2009
    Location:
    Glasgow
    #2
    I had that exact same issue, I believe quite a lot if people have. The issue seems fixed on my device since installing beta 3. What seems to be the issue is the system information / diagnostic that the app is gathering, it cannot seem to sent it sometimes.

    My workaround before it seems to fix it's self was to submit as normal and if the thing sat in the outbox and after a while said "failed to send" i would edit the report and just remove the attached system diag file, confirm I would like to sent without and then it would go almost instantly.

    Now I know that's not idea and Apple need as much detail as possible - I am of the opinion that they should at least hear the feedback, or as much of it as possible - even if that means not getting the whole picture.
     
  3. jasonisme thread starter macrumors newbie

    Joined:
    Jul 22, 2015
    #3
    Mine
    I've had one sitting in my outbox since Beta 2 and one after Beta 3. Neither has gotten to the point where it "fails to send" and I can't seem to find any other way to edit the submission without just cancelling it and doing it over.

    I guess I'll just have to deal with it and hope the next update fixes it for me.
     
  4. gstevie macrumors 6502

    gstevie

    Joined:
    Jul 12, 2009
    Location:
    Glasgow
    #4
    If you go into that report that failed and click on the icon at the top left, icon that looks like a note pad with a pen - you click that and it allows you to edit the report you were sending. From here you can delete the file we talked about and send again.
     
  5. zosokm macrumors regular

    Joined:
    Sep 29, 2012
    #5
    I have a similar problem where feedback gets stuck in the outbox . Makes it a pain to send regular feedback
     
  6. jasonisme thread starter macrumors newbie

    Joined:
    Jul 22, 2015
    #6
    The reports don't get to the failing stage. They just don't finish sending and get stuck. I go to my outbox and see the message, but when I tap on it nothing happens. I can only swipe to cancel it.
     
  7. one more macrumors 6502a

    one more

    Joined:
    Aug 6, 2015
    Location:
    Earth
    #7
    For me they get to the outbox, then the purple upload circle starts moving clockwise, at some point gets stuck and has a red error message, offering me to resend it. When I click on re-send button in the outbox it usually manages to go after 1-2 tries.
     
  8. gstevie macrumors 6502

    gstevie

    Joined:
    Jul 12, 2009
    Location:
    Glasgow
    #8
    So what I have to do, I realise I didn't explain it correctly is this.

    From the outbox where it says it cannot sent, swipe to the left and click cancel. Once that happens it will put the report in the drafts box. Go into it, edit the report. Wait till it "loads" the diagnostic file and then left swipe and remove it. You should then allow you to send.
     
  9. jasonisme thread starter macrumors newbie

    Joined:
    Jul 22, 2015
    #9
    Got it! Thank you.
     

Share This Page