Feedback Assistant WILL NOT work

Discussion in 'iOS 9' started by XTheLancerX, Aug 5, 2015.

  1. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #1
    I got a reply from Apple today, pertaining to a past piece of feedback I sent. They wanted a video of the bug I reported, and I recorded it. However when I try to send it, every single time, on my iPad and iPhone, it says, "Failed to Send Response," "Feedback Assistant encountered an error while sending your response to Apple. Please Try again later."

    I've tried everything and it still won't work. I'm not sure if regular feedback works or not, it could just be the response system that is being problematic. Anybody else having issues?
     
  2. GrowlieGirl macrumors newbie

    Joined:
    Aug 4, 2015
    #2
    Same issue here too I am unable to send feedback since the 5th Aug
     
  3. techspin macrumors 6502a

    Joined:
    Jul 21, 2014
  4. XTheLancerX thread starter macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #4
    Okay, so I am just assuming the feedback assistant is down for all users. Still down this morning, Aug. 6
     
  5. rstark18 macrumors 6502a

    Joined:
    Sep 18, 2009
    #5
    I had submitted a bug last week and I saw another thread about feedback not working so I went to check the app. The big I sent was stuck in the outbox. Last night I resubmitted it and it failed. Just now I tapped it to "try again" and it uploaded. So it is working for me (now).
     
  6. XTheLancerX thread starter macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #6
    Still won't work for me.
     
  7. rstark18 macrumors 6502a

    Joined:
    Sep 18, 2009
    #7
    Try to edit your submission the resubmit. That's what I did.
     
  8. XTheLancerX thread starter macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #8
    It's a reply to an email I received from Apple regarding a previous piece of feedback I sent though. Maybe I have to change the comments I put in. I hope it doesn't have to do with the video in sending them, because that's what they requested. A video reproducing the bug I filed.
     

Share This Page