Few issues on my brand new iPhone 4S

Discussion in 'iPhone' started by soamz, Jan 23, 2012.

  1. soamz macrumors 6502a

    Joined:
    Jun 20, 2010
    Location:
    Orissa, India
    #1
    1. I dont see the MMS settings, though 3G is active in my sim and phone.

    2. After 1-2 hours of phone switched on, whenever there is a reminder like sms alert or any push notification, it starts thundering 2-3 times in the single go. This gets fixed, if I rsstart , but again starts happening after 2-3 hours.

    3. Still the iMessage is saying, waiting for activation for me . Can it be a reason, because the same apple id is set on my iPad and there the iMessage is active ?

    4. The battery is getting drained very quickly. Whats the reason ? I have 3G and Location services switched off already.
     
  2. Shadowbech macrumors 68040

    Joined:
    Oct 18, 2011
    #2
    1. Which carrier are you on? If you are on AT&T (U.S), then you should be able to enable MMS by going to Settings > Message > Scroll down > Turn on MMS messaging. If you don't live in U.S and is on a carrier, some carrier may not support MMS messaging so you may want to contact your carrier about whether they support MMS.

    4. Have you tried completely draining your battery till the phone turns off on it's own? IF not, then fully discharge your phone, and fully recharge it.

    Also describe what you are doing that causes the battery to drain. If you aren't doing anything and the battery drains then there is an issue such that an app didn't close properly and is appearing to run in the background. If this is the case, double click on home button, hold one of the app for 3 seconds until they jiggle tap the "-" button to close the app. Reboot your device and see if this fixes the issue.

    Also are you using Mail?
     
  3. Stealthipad macrumors 68040

    Stealthipad

    Joined:
    Apr 30, 2010

Share This Page