Fields and menus are black after software update

Discussion in 'Mac Basics and Help' started by Beetlejuice86, Jan 19, 2011.

  1. Beetlejuice86 macrumors newbie

    Joined:
    Jan 19, 2011
    #1
    I just did a software update to install the mac app store and now all my fields and menus are black! I cant see ANYTHING! Does anyone know what this means or how i can fix it?

    [​IMG]

    Thanks a bunch
     
  2. SpookyLars macrumors 6502

    Joined:
    Jul 21, 2008
    Location:
    Poland
    #2
    Try to press keys "Ctrl", "Alt", "Cmd", and "8". Note that key "8" on numeric pad doesn't work.
     
  3. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #3
    To upload image, use the "Manage Attachments" button below the post box.
     
  4. Beetlejuice86 thread starter macrumors newbie

    Joined:
    Jan 19, 2011
    #4
    @Consultant

    Thank you

    @spookylars

    I'm sorry. I should have been more specific. The problem isnt inverted colors. its more that any place where I would normally enter or view any text is completely black (ie all of my menus and the URL box in safari). I took a screen shot of it. Hope this helps clarify.
     

    Attached Files:

  5. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
  6. Beetlejuice86 thread starter macrumors newbie

    Joined:
    Jan 19, 2011
    #6
    Yes. I have restarted and even tried completely shut the whole thing down.
     
  7. hfletcher macrumors 6502

    hfletcher

    Joined:
    Oct 10, 2008
    Location:
    UK
    #7
    What mac are you using?

    If you had a mac with an 8600mGT, could it be dying?
     
  8. Beetlejuice86 thread starter macrumors newbie

    Joined:
    Jan 19, 2011
    #8
    Its a 21.5" iMac 3.06 GHz intel core 2 duo with an Nvidia GeForce 9400 from Late 2009
     
  9. Elbert C macrumors 6502

    Joined:
    Mar 23, 2008
    Location:
    AK, USA
    #9
  10. John T macrumors 68020

    John T

    Joined:
    Mar 18, 2006
    Location:
    UK.
    #10
    Have you checked "Display" settings of "Universal Access" in System Preferences?
     
  11. aussiedj macrumors regular

    Joined:
    Dec 31, 2008
    Location:
    Brisbane
    #11
    Try restarting finder from Terminal

    killall Finder
     
  12. Damo01 macrumors regular

    Joined:
    Feb 11, 2010
    Location:
    Australia
    #12
    Weird. I can see the thumbnail in color but where I click on the image to make image bigger...it goes black and white.
     
  13. aussiedj macrumors regular

    Joined:
    Dec 31, 2008
    Location:
    Brisbane

Share This Page