File icons left on desktop

Discussion in 'Mac Basics and Help' started by franks, Jul 19, 2010.

  1. franks macrumors newbie

    Joined:
    Jul 19, 2010
    Location:
    Greater NYC area
    #1
    On my MacBook Pro running Snow Leopard, every time I close a file (typically an Excel or .pdf file), an icon for the file is left on my desktop, which quickly has a cluttered look. Is there any way to avoid, or turn-off, this feature?

    Thanks!
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  3. franks thread starter macrumors newbie

    Joined:
    Jul 19, 2010
    Location:
    Greater NYC area
    #3
    Not intentionally! When I open an attachment to an email (I use Thunderbird), I either save it to Documents, or I read it and close it. But these icons accumulate on my desktop.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Look at your Thunderbird preferences. Apparently, when you open attachments, it's opening them on the Desktop. You should be able to change that setting.
     
  5. franks thread starter macrumors newbie

    Joined:
    Jul 19, 2010
    Location:
    Greater NYC area
    #5
    Thanks, GGJstudios, that solved my problem! Thanks for taking the time to help.
     
  6. nesuser2 macrumors 6502

    nesuser2

    Joined:
    May 15, 2004
    Location:
    NW Ohio
    #6
    Just my two added cents here. I'm not sure if it has an option to use a tmp folder of any kind but I know the way firefox saves files now leaves me..and others!...with the tendency to have a sort of junk folder. If you leave it at the desktop, at least you know you aren't harboring tons of useless pdf's and pics...etc..that were in your emails. Sure you have to clean it up occasionally but it makes it harder to neglect so you can delete them as they come in!
     

Share This Page