File on Finder not deleting, tried using Terminal etc... Help.

Discussion in 'Mac Basics and Help' started by Ben Giller, Sep 11, 2009.

  1. Ben Giller macrumors newbie

    Joined:
    Sep 11, 2009
    #1
    Heya,

    I downloaded this application for my iPhone which installed itself into my applications folder. Soon after I downloaded it I decided I didn't really want it and tried to delete it, but it kept on saying "Unable to delete" cause it was in use or something. I did look at some threads giving advice on this subject and tried some other ways of deleting it but nothing happened and the file name is now "deleteme.rtf.app". Whenever I try Terminal it says there isn't a file on the desktop and I've made 100% sure all the letters are the right spaces apart etc, so now I'm stuck. Cheers for any help!
     
  2. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #2
    Try restarting your computer and then attempt to delete it again. That should stop it from being in use like Finder is reporting.
     
  3. Ben Giller thread starter macrumors newbie

    Joined:
    Sep 11, 2009
    #3
    Ahhh legend, all cleared up. Sorry for such a pathetic question, but it was getting on my nerves. Cheers :D
     

Share This Page