File Permissions

Discussion in 'OS X Yosemite (10.10)' started by That-Guy, Oct 7, 2014.

  1. That-Guy macrumors 6502a

    That-Guy

    Joined:
    Feb 25, 2012
    Location:
    UK
    #1
    I have a few problems with file permissions:

    Code:
    Group differs on “Library/Printers/InstalledPrinters.plist”; should be 80; group is 0.
    Permissions differ on “Library/Printers/InstalledPrinters.plist”; should be -rw-rw-rw- ; they are -rw-r--r-- .
    User differs on “private/var/db/displaypolicyd”; should be 0; user is 244.
    Group differs on “private/var/db/displaypolicyd”; should be 0; group is 244.
    I fix the permissions which is fine but when I restart I still have the same errors, any ideas?

    Thanks
     
  2. des.rafael macrumors newbie

    Joined:
    Mar 17, 2014
    #2
    I AM SO HAPPY TO SEE I AM NOT THE ONLY ONE HAVING THIS TROUBLE!!!!!

    for the plist part, it's rather ease, you could manually change it.

    but for the displaypolicyd part, I've literally tried everything ... it just won't fix.
    anyone have any idea on what the heck this thing really is?
     
  3. x34 macrumors 6502

    Joined:
    Oct 19, 2014
  4. That-Guy thread starter macrumors 6502a

    That-Guy

    Joined:
    Feb 25, 2012
    Location:
    UK
  5. macenied macrumors 6502a

    macenied

    Joined:
    Aug 20, 2014
    #5
    Had this as well ( maybe have it still, did not further investigate ). Should not be an issue at all, nothing to worry about. Just leave as it is. I see such permission inconsistencies in every release of OS X.
     
  6. LeonLQ macrumors newbie

    Joined:
    Apr 9, 2012
    Location:
    China
    #6
    SAME HERE!

    I'm having this concern since OS 10.8 and still no clue. But it never cause any "visible" trouble so I just let it be.
     
  7. crjackson2134 macrumors 68040

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #7
    It's a bug... been around forever. Apple says just ignore it...
     

Share This Page