File transfer from PC to Mac issue--"volume failed to mount"

Discussion in 'Mac Basics and Help' started by bms259, Apr 2, 2008.

  1. bms259 macrumors member

    Joined:
    Mar 20, 2008
    #1
    So I just got a new MB, and am attempting to transfer files via an ethernet cable. Mostly iTunes and documents. I spent most of the afternoon trying to connect it w/basically no success. It connected once, and I started to transfer my iTunes, and when I came back, it was disconnected. I have no clue what I did to get it to connect that time, but every other time I try I get "a volume failed to mount" message.

    I might be putting in the wrong sharename. I type the name of my dell (running vista). IP address is right.

    Thanks for the help. Its greatly appreciated.
     
  2. bms259 thread starter macrumors member

    Joined:
    Mar 20, 2008
    #2
    I came across a thread from awhile ago that might help...I'm trying it now...
     
  3. bms259 thread starter macrumors member

    Joined:
    Mar 20, 2008
  4. lukoson macrumors member

    Joined:
    Jan 24, 2008
    #4
    care to share what you did to get it to work?
     
  5. bms259 thread starter macrumors member

    Joined:
    Mar 20, 2008
    #5
    To be perfectly honest...I have no idea what I did to get it to work. I was just messing with stuff for quite a while. I'm about 95% sure that it was something with my other computer. I didn't really change anything on the mac. Sorry...
     
  6. spikes5writer macrumors newbie

    Joined:
    Sep 24, 2008
    #6
    Got it

    Well, I tried connecting to my pc (WinXP) by typing smb://ipaddress and nothing else. Then I got the popup box asking me which volume to load (shared docs, in my case), and away I went after verifying username & password.

    I also had to ensure that my firewall settings on the pc were set to have exceptions to the Mac's IP address.

    Windows Firewall - Exceptions - File and Printer Sharing - Edit - Change Scope - Custom list (enter the other computer's IP addy). Do that for each service.
     

Share This Page