File Transfer issue with corrupt files on old Lacie drive

Discussion in 'Mac Basics and Help' started by rachelcenter, Jun 11, 2019 at 6:22 PM.

  1. rachelcenter, Jun 11, 2019 at 6:22 PM
    Last edited: Jun 11, 2019 at 6:27 PM

    rachelcenter macrumors newbie

    Joined:
    Tuesday
    #1
    I have a very old LaCie "d2" 160gb external hard drive. It has a handful of family movies on it in the form of an .m4v files. Hundreds of files on the drive are fine! But there are 11 of these files that refuse to transfer from the external Lacie hard drive onto any other hard drive or desktop. It gives me this error:

    The finder can't complete the operation because some data in "file name.m4v" can't be read or written. (Error code -36)"

    I went into Disk Utilities and tried to run First Air on the external hard drive. It didn't work. It told me: "First Aid process failed. If possible back up the data on this volume. Click Done to continue."

    Details: The volume Family Movies could not be verified completely. File system check exit code is 8. Restoring the original state found as mounted. Problem -69842 occurred while restoring the original mount state. File system verify or repair failed. Operation failed...

    Right after I tried running disk utility, the drive now takes longer to mount then usual. And when it finally re-mounts itself on the desktop, a warning pops up that says you can no longer write to the drive. Read only.

    Then I tried to locate a Lacie-branded recovery program. The Lacie website offered a program called Seagate Recovery Suite. I used that and tried to recover lost files even though they aren't lost and it wouldn't work. The Seagate program saw the drive file system as "HFS". I looked it up and that means Hierarchical File System. Not sure that matters or not.

    External Hard Drive info:
    • Format: Mac OS Extended
    • Connection: USB
    • Device: disk3s6

    Its not a bad cable issue, because there are 114 other files on the external hard drive that I can transfer to other locations just fine. I have no problem opening the files and seeing a preview of them in Quicktime. So there's something there in the file. The data isn't totally lost or gone. Files are dated 2011 or 2012.

    Can anyone point me in the right direction and help me transfer these 11 files off of the drive? Is there a software you guys can recommend? Or a solution? Any advice would be greatly appreciated.
     
  2. CoastalOR macrumors 68020

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #2
    It sounds like the LaCie is having problems and you need to replace it with a new drive. The important thing is to get the files off of the LaCie & keep backups in the future if the movies are important.

    Carbon Copy Cloner (CCC) may be able to copy the files to another external drive. CCC has a fully functional 30 day trial:
    https://bombich.com
     
  3. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009

Share This Page

2 June 11, 2019