File Transfering Between Macs :/

Discussion in 'Mac Basics and Help' started by Baya87, Jun 22, 2009.

  1. Baya87 macrumors member

    Joined:
    Nov 13, 2008
    #1
    Gah, internet is messing up, logged me out I have to rewrite my whole long message....

    In short:

    when transferring between my new MBP and ibook G4 on 1st startup.... it asked me to connect by firewire. I don't have a firewire that has 1 side the new firewire connector and the other side old (I didn't even know that the shape of the firewire had changed). I tried to do it wirelessly and it said it was going to take 106 hours so I stopped it to use my computer.

    Now I am trying to transfer again. I don't have a firewire cable that will work. I have an ethernet, but when I try to connect to my computer server (through ethernet or wirelessly) it says that I don't have sufficient privileges. My password (which I am sure is correct) DOES NOT WORK and I don't know why. I tried to disable all security so I can get in with no password, but nothing I do is working.

    Any ideas?

    How can I transfer my files?

    How can I get back to that transfer wirelessly screen that occurred at start up? Migration Assistant only gives me a firewire option. Is there a firewire that will connect between old and new firewire models???

    How do I set up a network connection with no password protection? (Or why isn't my password working?)

    Thanks! :confused:
     
  2. spice weasel macrumors 65816

    Joined:
    Jul 25, 2003
    #2
    When you say you disabled all security, did you disable the firewall?

    Back to the firewire issue. What you need is a firewire 400 to firewire 800 cable. The ends should look like this.
     

Share This Page