iPhone Files not opening in safari

Discussion in 'Jailbreaks and iOS Hacks' started by AppleLova, Mar 6, 2014.

  1. AppleLova macrumors newbie

    Joined:
    Jan 21, 2014
    Location:
    Denmark
    #1
    Hi MR. Not really knowing how to explain this issue, but, my iPhone 5, Jailbroken, started doing this whenever I open up a pdf file, doc file or excel file. And it has nothing to do with the file itself, tested it on my pc&mac and it works fine.
    This started happening a couple of days ago. Have been jb for over 2 months now (I think!) and have not been through this issue before whatsoever as far as I can remember. Have tried to respring, close all apps and made a hard reset (home+power button). Nothing works. But please do not say the R-word, Re....Re...Rest...Restore.
    It makes me sad (lol). But, I mean, there gotta be some tweak out there or some way to fix it.
    Thanks for reading, any clues? :)

    -AppleLova

    Edit: this was a docx file. Just tried a pdf and working. The file in the pic is from mail. What could be wrong?
    -AppleLova
     

    Attached Files:

  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Turn off the iPhone and boot up by holding the volume up button. That'll disable all your mobile substrate tweaks. If the problem persists, you most likely will have to restore to fix the problem

    If the problem is gone, then it's a tweak you have installed that's causing the problem
     

Share This Page