Files not showing up on external HDD

Discussion in 'Mac Basics and Help' started by unclebobby, Oct 15, 2015.

  1. unclebobby macrumors newbie

    Joined:
    Oct 15, 2015
    #1
    I have a 2013 Macbook Pro, 2.6 GHz Intel Core i5, 8 GB 1600 MHz DDR3, 250GB storage, OSX El Capitan v10.11

    Using a Seagate 4TB external HDD, and plugged it in today to find in my media folder files only going up to the letter 'G'.

    - Tried searching for the other files but couldn't find them.

    - Tried copying a file in with the same name as one of the unseen ones, get the message 'A newer folder named “Folder Name” already exists in this location. Do you want to replace it with the older one you’re copying?'

    - When dragging a new file or folder in the media folder, it disappears, no matter what letter it begins with.

    - When moving files from that folder into another one, some files started to appear past the letter 'G', and got up to 'J' but then files were disappearing from the media files that were already in the folder (files with names beginning before 'G')

    - HDD recently had another problem. Was working 100% fine from the day I bought it, but then suddenly could only read and couldn't write. Apparently it's NTFS. I couldn't format it to FAT32 because there's so much data on there that I couldn't back up. Found a solution on the internet to change permissions so now the HDD can write as well even though it's NTFS. Worked fine after that until now with this one media folder.

    - One of the files briefly had the error message 'The Finder can’t complete the operation because some data in "Folder Name" can’t be read or written. (Error code -36)' when trying to drag to a new location. Not sure what happened, but that folder can be moved now. Had a feeling that might have been the folder that was causing the other problem? Not sure, but it's all been very strange.

    - Tried using Revealer and terminal commands to show hidden folders.

    - Get Info on the media folder shows 'Zero KB' of data


    Please help!!!
     
  2. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #2
    Hopefully you have another backup of your data it is not looking good. As you have found NTFS is not at all well supported in OSX and for a drive that size you want EXFat for the formatting (which OSX will do) not Fat32. Your best bet really is another drive(s) that you can backup all your data to then format the 4tb with EXFat and copy it all back.
     
  3. charlyham macrumors regular

    charlyham

    Joined:
    Jun 30, 2012
    #3
  4. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #4
    There have been some threads on this forum of some NTFS software not working properly on the new El Capitan. Paragon is the only one that has an update out that supports El Capitan.
    http://www.paragon-software.com/home/ntfs-mac/
     
  5. unclebobby thread starter macrumors newbie

    Joined:
    Oct 15, 2015
    #5
    Thanks for your response! The drive is working fine now, and the files in the media folder have shown up again. I will be backing up as soon as possible though. Cheers mate!
     

Share This Page