files that i need to winpwn

Discussion in 'iPod touch Hacks' started by scottd1975, Aug 29, 2008.

  1. scottd1975 macrumors member

    Joined:
    Aug 25, 2008
    #1
    ok my ipod it 1.15 software loaded now
    what ipsw file do i need?
    what winpwn matches that ipsw?
    if i need to upgrade my ipod software what version should i get?

    can you please put links into the thread for me ive tried this several other ways and just suck.
     
  2. Tejen Naidoo macrumors member

    Joined:
    Aug 16, 2008
    Location:
    South africa
    #2
    winPwn 2.5 supports firmware 2.0 2.0.1 2.0.2
     

Share This Page