FileSyncAgent + dmnotifyd = 100% of resources

Discussion in 'MacBook Pro' started by kwfl, Jul 12, 2008.

  1. kwfl macrumors 6502

    Joined:
    Aug 20, 2007
    #1
    These two processes are taking 100% of my 2.4GHz MBP running leopard.
    This happens the moment i start the and continues until i quit the processes manually.
    When i open system preferences> mobileme or .Mac and press on the sync tab ... it gets stuck there forever.


    Does anyone have a solution for this problem?

    before two days when .mac was alive, i used to have the Filesynicagent taking 50% (100% of one core) but the dmnotifyd is not taking any.

    this is really wiered.

    sometimes the dotmacsyncclient joins the herd and the 3 processes take 100% of the two cores.



    i did an archieve and install and the first time i opened the mac i managed to set the sync to "automatically" in the .mac preferences pane. I think that is causing the trouble.

    Also, i can notice the usereventagent is not responding but not taking any resources.

    I have the same settings in my iMac and the same OS and everything is working fine.

    anyone please?
     
  2. kwfl thread starter macrumors 6502

    Joined:
    Aug 20, 2007
    #2
    at least,

    is anyone having the same problems?
     
  3. ctwildman macrumors newbie

    Joined:
    Jan 13, 2008
    #3
    same problem

    I am having similar issues. For me it is only dotmacsyncclient that shows up, usually taking up 90% of cpu time on one core or the other. I manually quit it because it will never stop. So far I haven't found any answers anywhere...
     
  4. Hypsa macrumors newbie

    Joined:
    Jul 23, 2008
    #4
    Dotmacsyncclient refuses to quit

    When I try to synchronize MobileMe every hour, first time it works, then dotmacsyncclient does not quit and cannot synchronize next time.
    Solution : quit manually it in "Activity Monitor". Then it works.

    But if I try "automatically", I get the muticolor balloon and the only solution is forcing quit "System Preferences".

    Has anyone a solution ?

    Thanks
     
  5. CheapDad macrumors newbie

    Joined:
    Aug 19, 2008
    #5
    Removing Proxy (PAC file) worked for me

    I was using a PAC (Proxy Automatic Configuration) file for development testing, removing this (Sys Prefs > Networking > Advanced > Proxies) solved it for me!
     
  6. kwfl thread starter macrumors 6502

    Joined:
    Aug 20, 2007
    #6
    I cant believe this

    i posted this thread more than a month ago and paniced because i didnt get any answers at that time.

    Today i am searching for an answer to the same problem in the forums, i come across my thread with a solution to the problem. What i cant believe is that the solution was posted this morning.

    How about that?
     
  7. kwfl thread starter macrumors 6502

    Joined:
    Aug 20, 2007
  8. Hypsa macrumors newbie

    Joined:
    Jul 23, 2008
    #8
    PAC suppressed

    Thanks a lot. Indeed it works marvellously but I will soon have new problems because I need a proxy for some services through my university.

     
  9. mattdee macrumors newbie

    Joined:
    Oct 13, 2008
    #9
    Network Location used a PAC file

    I had the same problem.

    I have a work network location that uses a PAC file for proxies and I have a home location that uses no proxies...

    I switched to the home location and bam....CPU went right on down...
     

Share This Page