Filevault 2: "There was an error preparing the Time Machine backup disk.."

Discussion in 'Mac OS X Lion (10.7)' started by Rizvi1, May 30, 2012.

  1. Rizvi1 macrumors 6502a

    Mar 29, 2006
    Laurel, MD (Baltimore, MD / Washington, DC area)
    I posted this over at, I thought I would post it here too.

    I have a MacBook Pro that has FileVault 2 turned on. I wanted to back up my data to an external hard drive.

    I Have a 320gb older Western Digital Hard Drive. I connected to it via USB (will try Firewire next - but need to find my Firewire 400 to 800 cable). Right now I have Mac OS X Lion 10.7.4 and I believe that on 5/23/2012 when I Tried this last I had that same version. If not, it should have been 10.7.3.

    First Tried to encrypt within Time Machine by selecting "Encrypt Backup Disk"


    Got the error that says "There was an error preparing the Time Machine backup disk... Invalid Request"


    Then went into Disk Utility next and tried to encrypt from there:
    (Selected "Mac OS Extended (Journaled, Encrypted"):


    Got a "Disk Erase failed with the error: Unable to create a new Core Storage logical volume group."

    I did the verify disk and repair disk, and tried again, still no luck.

Share This Page